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Introduction
After the introductory audio and graphics, the opening screen appears.    This is the main screen from 
which you access the contents of the Mayo Clinic The Total Heart disc.    The screen is divided into three 
parts: the Section Buttons (on the right of the screen), the Detail Tools The Detail Tools    (on the bottom of
the screen) and the Main Menu commands (on the top of the screen).



Looking at Screen Elements
The Total Heart screen is divided into three parts.    The three parts are: The Section Buttons, The Detail 
Tools, and the Main Menu.

Related Topics:
The Section Buttons
The Detail Tools
The Main Menu



The Section Buttons
The Section Buttons, located along the right side of the screen aids in navigation between parts of the 
Total Heart disc.    To use the Section Buttons, click the left mouse button on the desired topic.    Section 
Buttons include: Preface, Introduction, Anatomy, Normal Heart, Heart Disease, Reducing Risk, Heart 
Tests, Treatments, Cardiology, Drug Directory and Emergency.    

TIP: The information accessible through the Section Buttons is also available by selecting the Sections 
item in the main menu and choosing the corresponding menu entry.



The Detail Tools
The Detail Tools, located along the bottom of the screen, contain the most commonly used functions 
within the Total heart disc.    To use the Detail Tools, click the left mouse button on the appropriate tool.    
From left to right, the tools are: Contents, Notes, Trail , Search, Dictionary, Illustrations, Symptoms, and 
Go Back.

This is what the Detail Tools look like:

TIP: As the mouse pointer is moved over the Detail Tools, a pop-up description of each tool is printed in 
the area to the left of the Detail Tools.    



The Main Menu
The Main Menu, located below the Total Heart title bar,    contains traditional Windows pull-down menus.    
The Main Menu provides access to all the features of the Total Heart disc.

The Menu contains four top-level menus:    View, Options, Sections, and Help.    When you choose the 
top-level menu item, additional menu items will be displayed which allows you to access the full-features 
of the Total Heart disc.

TIP: You can select Main Menu commands using several different methods.    With the first method, you 
can use the mouse pointer and click over the main menu item.    The second method lets you press the 
F10 function key to highlight the first menu item and press the Enter key.    Then, use the arrow keys to 
move to the menu item you want to select.    Press Enter to select the menu item.    Finally, the third 
method is to press and hold down the Alt key while pressing the letter associated with the part of the 
menu item which is underlined.    For example, you could press and hold down the Alt key while you press
the V key.    This action will select the View menu.



Main Menu Options
The Total Heart Main Menu bar contains four standard Windows pull-down menus.    Selecting a pull-down
menu displays a command list which allows you to select features of The Total Heart Book.

Related Topics:
View
Options
Sections
Help



View
The View menu contains commands for browsing the database, displaying and adding notes,    searching 
the disc, viewing the trail list, displaying the dictionary of terms, viewing the illustrations list, Printing Total 
Heart text and exiting the program.

Related Topics:
Contents
Search
Go Back
Notes
Trail
Dictionary
Illustrations
Symptoms
Next
Previous
Print
Exit



Contents
When the Contents menu item is selected from the View menu,    a window appears which contains the 
table of contents for the Mayo Clinic Total Heart disc.    The table of contents can be considered an outline
for the entire Total Heart disc.    

TIP: You can also display the contents by clicking on the Contents button within The Detail Tools.



Search
When the Search menu item is selected from the View menu, the Search dialog is displayed.    Through 
the use of this dialog, you can instantly search on a keyword and find every reference to that word within 
the Mayo Clinic Total Heart disc.

The search dialog box appears below:

For a simple search, type in the word you wish to search for within the Search    for edit control and select
the Search button.    A Search List window will appear which displays the sections of text that contain the
word being search for.    You can now move the cursor within the list and press the Enter key to display 
the specified phrase.

The Cancel button closes down the dialog box.

The Clear button clears any text within the edit controls in the Search dialog box.

The Use Word button selects the term in the dialog box as the search keyword.

The Spelling button displays a dialog box which allows you to look-up the spelling of a word.

You can also create compound searches by choosing the Advanced button. 

Pressing the Advanced button within the Search dialog box, displays the Advanced Search dialog box.    
It looks like this:



The Advanced Search dialog box is an expanded version of the Search dialog box and contains additional
criteria for searching the database.    

Specify additional information in the edit controls for including AND/OR processing in your search criteria.

The Easy button displays the regular Search dialog box.

Pressing the Cancel button at any time will abort the dialog.



Go Back
The Go Back command moves you back through previously viewed information.        

The Go Back option    works in conjunction with the trail list Trail.    The Mayo Clinic Total Heart disc keeps 
track of every screen you have viewed.    If you want to redisplay a previously viewed screen, use the Go 
Back command to move back through the list of previously displayed screens.

TIP: The Detail Tools contain a button which carries out the same task as the Go Back menu option.

TIP: The Go Back feature removes the most recent screen from the trail list.



Notes
Selecting the Notes option from the View menu allows you to write notes about your experiences with the 
Mayo Clinic Total Heart Disc.    The Notes menu option displays the Notes dialog box, as follows:

When the Personal Notes dialog box is first displayed, no notes will be entered.    To start a new note, 
click on the New button.    When you have done this, the following dialog box will be displayed:

You type your notes within the edit box.    When you are done with typing the note, select the OK button.    
Immediately, the Personal Notes dialog box will be redisplayed, with the first line of your new note in the 
list box.    



You can create as many notes as you wish by continuing to Select the New button. 

To edit a note which was previously entered, select the item in the list box and either double click the left 
mouse button over it or choose the Ok button.    The Edit Notes dialog box will be displayed, except this 
time your previously typed notes will appear.    

The Delete button within the Personal Notes dialog box will remove a note from the listbox.    A note must 
be selected in the listbox before it can be deleted.

The Print button will send the contents of a selected note to the currently selected printer.    

NOTE: Selecting OK from the Personal Notes dialog box without having any items highlighted in the list 
of personal notes saves all the notes into the current user note database.    Selecting Cancel aborts the 
dialog box and will not save any of the notes.

TIP: The Personal Notes dialog box can be selected by choosing the Notes button within The Detail 
Tools.



Trail
The trail menu option displays a list of the previously displayed information screens within Mayo Clinic 
Total Heart disc.    From the dialog box, you can choose any information you have previously viewed, and 
re-read it.

The trail dialog box.

TIP: The trail list works in conjunction with the Go Back option.    Where the trail option displays a list of all
the titles and headings of information you have already seen, the Go Back option goes to the most 
recently viewed information.



Dictionary
Selecting the Dictionary option displays the Dictionary window.    Scrolling through the dictionary displays
a list of medical terms along with their definitions.

TIP: You can also select the Dictionary window by choosing an appropriate button in The Detail Tools.



Illustrations
Selecting the Illustrations option displays a list of the illustrations available within the Mayo Clinic Total 
Heart Disc.    By selecting illustrations from the list, you can view them on your computer screen.

NOTE: The illustrations are meant to be displayed in 256 colors.    If your video monitor cannot display 
256 colors, the illustrations can lose clarity and resolution.    If the images don't look right, check to make 
sure Windows has been setup with the correct driver.

TIP: You can also select the Illustrations window by choosing an appropriate button in The Detail Tools.



Symptoms
Selecting the Symptoms option displays a list of medical heart symptoms along with a description of what 
they are.

TIP: You can also select the Symptoms window by choosing an appropriate button in The Detail Tools.



Next
The Next menu item works when a Search window is visible to display the next item in the search list.



Previous
The Previous menu item works when a Search window is visible to display the previous item in the search
list.



Print
By selecting the Print option, you can print the contents of the current Mayo Clinic Total Heart Disc 
window.    

NOTE: Make sure that your system is setup correctly for the type of printer you wish to print to.      You can
use the Control Panel Windows accessory to check your printer settings.



Exit
Closes down and exits the Mayo Clinic Total Heart disc.



Options
The Options menu contains commands for turning the display of captions on or off, turning audio on or 
off, showing dictionary items in a different color, and for setting the colors used to display text.

Related Topics:
Captions
Audio
Show Dictionary Items
Colors



Captions
The Captions menu selection allows you to turn captions on or off.    Captions are special boxes which 
displays a textual description of the voice narration.    This option acts as a switch.    When the item is 
checked, captions is enabled.    When the item is unchecked, captions is disabled.

See Also: Audio to turn sound on or off.



Audio
The Audio menu selection allows you to turn audio sound on or off.    This option acts as a switch.    When 
the item is checked, audio sound is enabled.    When the item is unchecked, audio sound is disabled.

See Also: Captions to display a textual description of what is being heard.



Show Dictionary Items
The Show Dictionary selection allows you to select if words in the dictionary should be displayed in a 
different color.    This option acts as a toggle.    when the menu item is checked, the displaying of 
dictionary items in a different color is enabled.    When the menu item is unchecked, dictionary words are 
displayed in normal text color.



Colors
This option displays the colors dialog box which allows you to specify the color to use for displaying 
different elements of text within the Mayo Clinic Total Heart Disc.    You can set the color for normal text, 
hyperlinks, search hits, text which is a hyperlink and also is a search hit, and text which has a dictionary 
entry.

The Color selection dialog box looks like this:

Choose a text type in the radio buttons at the top of the dialog box.    Then, choose the color you would 
like the text to be displayed in at the bottom.    When you are done selecting text colors, choose the Ok 
button to save your selections.    Your color selections are saved, so in future sessions with The Total 
Heart, you can still use your custom selections.

The Use Defaults button chooses default values for text colors.    The Cancel button exits the dialog box 
and does not change any dialog box items.    

NOTE: You must select unique colors for each type of text, otherwise, the Colors dialog box will give you 
a warning message and ask you to choose new colors.



Sections
The Sections Main Menu commands allow you to navigate to different sections within the Mayo Clinic 
Total Heart disc.    The items listed in the Sections Main Menu are duplicated in the Sections ButtonsThe 
Section Buttons which line the right side of the screen.

Related Topics:
Preface
Introduction
Anatomy
Normal Heart
Heart Disease
Reducing Risk
Heart Tests
Treatments
Cardiology
Drug Directory



Preface
Choosing the Preface menu item gives background information to the material presented on this disc.

TIP: You can also choose the Preface section button (on the right side of the screen) to carry out the 
same action as the Preface menu item.



Introduction
The introduction menu item provides an introduction to the Mayo Clinic Total Heart disc.    It also gives 
background information about the heart as well as reasons for studying the heart.

TIP: You can also choose the Introduction section button (on the right side of the screen) to carry out the 
same action as the Introduction menu item.



Anatomy
Choosing the Anatomy menu item gives you a visual presentation of the heart, including static graphic 
images and short animation sequences describing how the heart works.

TIP: You can also choose the Anatomy section button (on the right side of the screen) to carry out the 
same action as the Anatomy menu item.



Normal Heart
Choosing the Normal Heart menu item gives an in-depth introduction to the heart including    the 
myocardium (the heart muscle), the heart valves, the coronary blood vessels, the conduction system, the 
arteries and the pericardium.

TIP: You can also choose the Normal Heart section button (on the right side of the screen) to carry out the
same action as the Normal Heart menu item.



Heart Disease
Choosing the Heart Disease menu item provides information about heart disease.    Topics discussed 
include: symptoms, a symptoms guide, and types of heart disease.

TIP: You can also choose the Heart Disease section button (on the right side of the screen) to carry out 
the same action as the Heart Disease menu item.



Reducing Risk
Choosing the Reducing Risk menu item provides information about reducing your risk of coronary artery 
disease.    Topics covered include: effect of various risk factors, unmodifiable risk factors, modifiable risk 
factors, and recommendations for a heart-healthy life-style.

TIP: You can also choose the Reducing Risk section button (on the right side of the screen) to carry out 
the same action as the Reducing Risk menu item.



Heart Tests
Choosing the Heart Tests menu item provides information about tests to diagnose heart disease.    Topics 
covered include: medical history, blood tests, electrocardiograph (ECG) and heart specialists.

TIP: You can also choose the Heart Tests section button (on the right side of the screen) to carry out the 
same action as the Heart Tests menu item.



Treatments
Choosing the Treatments menu item provides information about what can be done to treat heart disease.  
Topics covered include: emergency treatment, valve disease, surviving heart attack, restoring rhythm 
control, medications, and rehabilitation.

TIP: You can also choose the Treatments section button (on the right side of the screen) to carry out the 
same action as the Treatments menu item.



Cardiology
Choosing the Cardiology menu item provides information about issues in cardiology.    Topics covered 
include: taking aspirin, fish oil ingestion, alcohol, coffee and more.

TIP: You can also choose the Cardiology section button (on the right side of the screen) to carry out the 
same action as the Cardiology menu item.



Drug Directory
Choosing the Drug Directory menu item provides a directory to common drugs which are used to treat the
heart.

TIP: You can also choose the Drug Directory section button (on the right side of the screen) to carry out 
the same action as the Drug Directory menu item.



Help
The Help Main Menu command allows you to select several forms of assistance for using the Mayo Clinic 
Total Heart disc.    

Related Topics:
Index
Keyboard
Using Help
Animated Help
About



Index
Selecting the Index menu item displays the Help index for the Mayo Clinic Total Heart Disc.



Keyboard
Selecting the Keyboard menu item displays help for using the Mayo Clinic Total Heart Disc with a 
keyboard.



Using Help
Selecting Using Help gives you information about how to use the Microsoft windows Help system.



Animated Help 
Selecting the Animated Help menu option displays a pop up menu describing The types of animated help 
available.    Animated help is an animated graphical sequence with audio narration which teaches you how
to use the Total Heart disc.



About
The About menu option displays descriptive information about the developers and designers of the Mayo 
Clinic Total Heart Disc.




